CPU y TPM 2.0

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes
  • Alex
    Member
    • Dec
    • 70

    CPU y TPM 2.0

    Tengo una placa base Gigabyte con un procesador i5-4570 "antiguo" que no integra TPM. Pero la placa tiene un slot a propósito para conectar un modulito TPM que venden aparte. Pregunta:
    - Tengo entendido que el TPM "habla" directamente con la CPU. Si pongo el modulito de TPM con ese procesador i5 que no integra TPM, funcionará o se hará la picha un lío? en la bios no aparece nada de TPM, pero tampoco se si aparecerá cuando inserte el módulo. Ahora mismo, haciendo un tpm.msc me devuelve que no lo tiene instalado, como es lógico (En W10)

  • jmtella
    Administrator
    • Nov
    • 19793

    #2
    Originalmente publicado por Alex Ver Mensaje
    Tengo una placa base Gigabyte con un procesador i5-4570 "antiguo" que no integra TPM. Pero la placa tiene un slot a propósito para conectar un modulito TPM que venden aparte. Pregunta:
    - Tengo entendido que el TPM "habla" directamente con la CPU. Si pongo el modulito de TPM con ese procesador i5 que no integra TPM, funcionará o se hará la picha un lío? en la bios no aparece nada de TPM, pero tampoco se si aparecerá cuando inserte el módulo. Ahora mismo, haciendo un tpm.msc me devuelve que no lo tiene instalado, como es lógico (En W10)
    Funcionará. NO es que "hable" con la CPU... está conectado directamente a la CPU, pero es el software el que lo utiliza si puede. En la Bios, aparecerá, pero no tienes que configurar nada.

    Comentario

    • Alex
      Member
      • Dec
      • 70

      #3
      He probado el modulito en dos placas base y a pesar de encenderse un led azul que lleva, la bios no lo detecta. Creo que me han colado alguna mierda de fake chino, está muy de moda con componentes electrónicos sueltos, especialmente transistores.
      Dónde comprarías tu eso de modo que tenga alguna garantía? En pc componentes? Seguro que ahí también compran a China pero bueno...
      Editado por última vez por Alex; Ayer, 14:47:33.

      Comentario

      • jmtella
        Administrator
        • Nov
        • 19793

        #4
        Originalmente publicado por Alex Ver Mensaje
        He probado el modulito en dos placas base y a pesar de encenderse un led azul que lleva, la bios no lo detecta. Creo que me han colado alguna mierda de fake chino, está muy de moda con componentes electrónicos sueltos, especialmente transistores.
        Dónde comprarías tu eso de modo que tenga alguna garantía? En pc componentes? Seguro que ahí también compran a China pero bueno...
        ¿y si te pones en contacto con GigaByte a ver cuales son certificados para ella?

        Comentario

        • Alex
          Member
          • Dec
          • 70

          #5
          Probaré, pero seguro que no me van a hacer npc . La placa ya tiene sus añitos. OK gracias

          Comentario

          • jmtella
            Administrator
            • Nov
            • 19793

            #6
            Originalmente publicado por Alex Ver Mensaje
            Probaré, pero seguro que no me van a hacer npc . La placa ya tiene sus añitos. OK gracias
            Es que el tema de los TPM's no es simple: debe ser especifico para cada placa madre, no hay un chip "generico". El modelo. o viene en la documentacion de la placa madre / bios, o bien hay que preguntarlo.

            Comentario

            Trabajando...
            X