Anuncio

Colapsar
No hay anuncio todavía.

Unlocker 2.0.3

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Unlocker 2.0.3

    Mac OS X Unlocker for VMware V2.0 Please ask questions in this thread http://www.insanelymac.com/forum/topic/303311-workstation-1112-player-712-fusion-78-and-esxi-6-mac-os-x-unlocker-2/ 1. Introduction Unlocker 2 is designed for Workstation 11, Player 7, ESXi 6 and Fusion 7. If you are using an e...
    Saludos
    Javier López

  • #2
    ... y solo me funciona el 10.7.4 Lion, en los otros me da error (10.6 Leopard, 10.8.5 Mountain Lion, y 10.9.1 Mavericks).
    Con el unlocker 2.0.2 no funcionaba ninguno
    Saludos
    Javier López

    Comentario


    • #3
      Originalmente publicado por javier Ver Mensaje
      ... y solo me funciona el 10.7.4 Lion, en los otros me da error (10.6 Leopard, 10.8.5 Mountain Lion, y 10.9.1 Mavericks).
      Con el unlocker 2.0.2 no funcionaba ninguno
      Con el 2.02 ya me funcionaban todos... ¿Cuantas CPU les pones?

      Comentario


      • #4
        Originalmente publicado por jmtella Ver Mensaje

        Con el 2.02 ya me funcionaban todos... ¿Cuantas CPU les pones?
        El Leopard y el Lion que funciona una, los otros dos.... es la placa x8sax con el primer i7

        Me sacan una ventanita con este error:

        ---------------------------
        Mac OS X 10.8 MountainLion 64-bit - VMware Workstation
        ---------------------------
        VMware Workstation unrecoverable error: (vcpu-0)

        vcpu-0:VERIFY vmcore/vmm/main/physMem_monitor.c:1123

        A log file is available in "F:\VM\vmware\Mac OS X 10.8 MountainLion 64-bit\vmware.log".

        You can request support.

        To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

        You can also run the "vm-support" script in the Workstation folder directly.

        We will respond on the basis of your support entitlement.
        ---------------------------
        OK
        ---------------------------

        y el Leopard, después de sacar la manzanita dice esto

        ---------------------------
        Mac OS X Leopard 10.6 64 - VMware Workstation
        ---------------------------
        The guest operating system is not Mac OS X Server.

        This virtual machine will power off.
        ---------------------------
        OK
        ---------------------------
        Saludos
        Javier López

        Comentario


        • #5
          ¿no tendrás marcado ningún casillero de estos, no?
          Haga clic en la imagen para ver una versión más grande

Nombre:	Capture.JPG
Visitas:	306
Size:	56,4 KB
ID:	981

          Comentario


          • #6
            No tengo ningún casillero marcado..... por cierto me acabo de dar cuenta que el VMWare 11, no me deja activar las sharedVM, me dice que Failed to configure the Workstation Server. Lo tengo en el puerto 20443, y la ruta está vacía. Como que al actualizar la ha pifiado :-(
            Saludos
            Javier López

            Comentario


            • #7
              Originalmente publicado por javier Ver Mensaje
              No tengo ningún casillero marcado..... por cierto me acabo de dar cuenta que el VMWare 11, no me deja activar las sharedVM, me dice que Failed to configure the Workstation Server. Lo tengo en el puerto 20443, y la ruta está vacía. Como que al actualizar la ha pifiado :-(
              Eso es que no arranca (o se cae) el servicio de Workstation server (míralo en los servicios). Me sucedió una vez con la versión 10 y erar que estaba mal instalado.
              Para solucionarlo,

              1) guárdate lo que exista en la carpeta \users\tuUsuaruo\appdata\roaming\vmware.
              2) desistala el vmware diciéndole que "elimine" toda la configuración.
              3) Instala de nuevo.
              4) Recupera lo guardado en el punto 1).
              5)... arranca y ya está.

              Comentario


              • #8
                Originalmente publicado por jmtella Ver Mensaje

                Eso es que no arranca (o se cae) el servicio de Workstation server (míralo en los servicios). Me sucedió una vez con la versión 10 y erar que estaba mal instalado.
                Para solucionarlo,

                1) guárdate lo que exista en la carpeta \users\tuUsuaruo\appdata\roaming\vmware.
                2) desistala el vmware diciéndole que "elimine" toda la configuración.
                3) Instala de nuevo.
                4) Recupera lo guardado en el punto 1).
                5)... arranca y ya está.
                Gracias, ha funcionado :-)

                Lo de los Mac sigue igual :-(
                Saludos
                Javier López

                Comentario


                • #9
                  Acabo de probar todas las versiones: la 10.6 falla. Pero de la 10.8 en adelante me arrancan todas.

                  Comentario


                  • #10
                    Originalmente publicado por jmtella Ver Mensaje
                    Acabo de probar todas las versiones: la 10.6 falla. Pero de la 10.8 en adelante me arrancan todas.
                    Por cierto, no he probado esto que viene en el readme y que es posible que solucione todos los problemas: (pruébalo si puedes)

                    To remove the check for server versions for OS X Leopard and Snow Leopard
                    (10.5 and 10.6) you must use a replacement EFI firwmare module from the firmware
                    folder.


                    If you are using a 32-bit installation of OS X:

                    1. Copy efi32-srvr.rom to guest folder.
                    2. Edit the vmx file and add:
                    efi32.filename = "efi32-srvr.rom"

                    If you are using a 64-bit installation of OS X:

                    1. Copy efi64-srvr.rom to guest folder.
                    2. Edit the vmx file and add:
                    efi64.filename = "efi64-srvr.rom"

                    Comentario


                    • #11
                      Originalmente publicado por jmtella Ver Mensaje

                      Por cierto, no he probado esto que viene en el readme y que es posible que solucione todos los problemas: (pruébalo si puedes)

                      To remove the check for server versions for OS X Leopard and Snow Leopard
                      (10.5 and 10.6) you must use a replacement EFI firwmare module from the firmware
                      folder.

                      Bingo, muchas gracias. El Leopard ya funciona :-)
                      Saludos
                      Javier López

                      Comentario

                      Trabajando...
                      X