Anuncio

Colapsar
No hay anuncio todavía.

Cosa rara con virtualizacion

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Cosa rara con virtualizacion

    Hola a todos...
    Me está ocurriendo algo rarisimo y no se que puede ser el problema...
    Hasta ayer estaba usando Virtualbox sin ningún drama, tengo 2 Vm que suelo usar (no al mismo tiempo por falta de RAM).
    Hoy intenté levantar una VM con Win10 y me sale el siguiente error:

    VT-x is not available (VERR_VMX_NO_VMX).
    Result Code: E_FAIL (0x80004005)
    Componente: ConsoleWrap
    Interfaz: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}
    Según entiendo me dice que mi CPU no soporta o no está habilitado la caracterisitca de VT, lo cual no es cierto, porque como dije hasta ayer estaba utilizando sin ningun inconveniente.
    Ingrese al BIOS y efectivamente está habilitado el VT.
    Ya probe habilitar y deshabilitar y volver a habilitar, pero nada ... ni siquiera vmware funciona...por si sea algo del virtualbox...

    Alguna sugerencia? les ha pasado algo similar? Lo que aun no probé es restaurar mi PC a un punto anterior...

    Saludos cordiales

  • #2
    ¿que mensaje envía VMware?... Esto nos dará una pista.

    Comentario


    • #3
      Ahora no estoy en mi trabajo...pero era algo similiar...mañana pruebo y envio el resultado

      Comentario


      • #4
        Originalmente publicado por cricpy Ver Mensaje
        Ahora no estoy en mi trabajo...pero era algo similiar...mañana pruebo y envio el resultado
        OK. Me imagino lo que pasa...pero necesito exactamente el mensaje (y coméntame con que version de VMware pasa)

        Comentario


        • #5
          Ahora que estoy en mi trabajo... intenté crear una VM desde cero, pero me dice que mi licencia ya expiró...y como es de evaluación...pues la desinstalé...
          Entonce recordé lo que una vez me sugeriste....Hyper-V...pues lo hice ...habilité el Hyper-V y ahora estoy instalando Win10-April para ver si funciona...
          Apenas termine comento el resultado...hasta ahora por lo menos no me dio errores

          Saludos cordiales

          Comentario


          • #6
            Originalmente publicado por cricpy Ver Mensaje
            Ahora que estoy en mi trabajo... intenté crear una VM desde cero, pero me dice que mi licencia ya expiró...y como es de evaluación...pues la desinstalé...
            Entonce recordé lo que una vez me sugeriste....Hyper-V...pues lo hice ...habilité el Hyper-V y ahora estoy instalando Win10-April para ver si funciona...
            Apenas termine comento el resultado...hasta ahora por lo menos no me dio errores

            Saludos cordiales
            ¿nunca habias usado Hyper-V?... pero si es una genialidad...

            Comentario


            • #7
              Y la verdad no...pero esta funcionando sin problemas...y si todo va bien...adiós virtualbox...

              Comentario


              • #8
                Esta funcionando bastante bien...Lo noto un poco lento y creo que es por el video...voy a revisar un poco si se puede acelerar un poquito mas...En virtualbox habilitaba la opcion de 3D y se instalaban las guest additions...en Hyper-V no estoy seguro si hay algo similar...

                Pero por el momento me está gustando bastante...

                Comentario


                • #9
                  Originalmente publicado por cricpy Ver Mensaje
                  Esta funcionando bastante bien...Lo noto un poco lento y creo que es por el video...voy a revisar un poco si se puede acelerar un poquito mas...En virtualbox habilitaba la opcion de 3D y se instalaban las guest additions...en Hyper-V no estoy seguro si hay algo similar...

                  Pero por el momento me está gustando bastante...
                  Si instalas desde un windows en adelante, o desde un server 2008 en adelante, no hacen falta additions...las lleva el sistema operativo y las actualiza cuando sea necesario automáticamente.

                  Coméntame esto...

                  Por cierto, la red para un novato de Hyper-V le puede volver un poco loco... pero si es un w10 el anfitrión con el Default Switch que instala lo tienes ne nat con tu maquina. Pero se puede conectar uno en directo...

                  ¿es un w10 el anfitrión?... Si es un server hay que hacer cosas... comentame...

                  Comentario


                  • #10
                    El anfitrión es Windows 10 Profesional y la VM que instalé es también Windows 10 Profesional...después quiero instalar un Ubuntu server y un LinuxMint...
                    Si me interesa que las VM's tomen IP de la Red o sea que la interfaz sea Bridge antes que NAT..

                    Comentario


                    • #11
                      Originalmente publicado por cricpy Ver Mensaje
                      El anfitrión es Windows 10 Profesional y la VM que instalé es también Windows 10 Profesional...después quiero instalar un Ubuntu server y un LinuxMint...
                      Si me interesa que las VM's tomen IP de la Red o sea que la interfaz sea Bridge antes que NAT..

                      Si estas en el 10, cuando abres la virtual ¿te pide resolución de pantalla el propio gestor de Hyper-V?... debe hacerlo: se conecta a la virtual como si fuese un escritorio remoto. Pinchando en esto de la figura se camcia de "básico" es decir conexión de consola a conexión enhanced.

                      Haga clic en la imagen para ver una versión más grande

Nombre:	zz.png
Visitas:	28
Size:	51,9 KB
ID:	36107

                      paral os Linux, te tienes que baja "unas tools para Linux". Buscalas en MS...
                      Archivos Adjuntos

                      Comentario


                      • #12
                        Y para la red, tienes que crear conmutadores (como si es un switch) virtual en:

                        Haga clic en la imagen para ver una versión más grande

Nombre:	zz.png
Visitas:	39
Size:	101,6 KB
ID:	36109

                        Comentario


                        • #13
                          Eso crea un adaptador de red (imaginalo como un switch) y el adaptador físico lo "linka" a çel. Una vez creadp es el switch el que toma IP en tu maquina y el que tiene la IP, y la conexión física no tiene nada en propiedades. (míralo luego en los adaptadores de la red para entenderlo, esto es importante.

                          Y ahora puede enganchar el adaptador de la virtual a ese que acabas de crear... que es el switch de tu maquina por decirlo de alguna manera...

                          Comentario


                          • #14
                            --¿te pide resolución de pantalla el propio gestor de Hyper-V?: Si me pidio la resolución y acepté la que figuraba alli...

                            En cuanto a la red voy a ver ese tema del switch "virtual"..por el momento me vale el NAT...

                            Voy a comprobar todo estos tips de a poco iré configurando y poniendo a punto las VM's

                            Realmente te agradezco la ayuda...

                            Cualquier cosa te estaré preguntando...

                            Comentario

                            Trabajando...
                            X