Anuncio

Colapsar
No hay anuncio todavía.

No reconoce usb3

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • No reconoce usb3

    Hola,
    Cuando arranco el pc, vieja x8sax con tarjeta 2 puertos usb3, no reconoce los usb3, los pone como dispositivos ocultos que no están conectados, y está desmarcado lo de permitir apagar para ahorrar energía. Reinicio y ya los reconoce.
    Que puede ser?
    Saludos
    Javier López

  • #2
    Mal contacto de esa tarjeta en frio... abre la maquina, saca la tarjeta, goma de borrar en los contactos de la tarjeta... etc...

    Comentario


    • #3
      Originalmente publicado por javier Ver Mensaje
      Hola,
      Cuando arranco el pc, vieja x8sax con tarjeta 2 puertos usb3, no reconoce los usb3, los pone como dispositivos ocultos que no están conectados, y está desmarcado lo de permitir apagar para ahorrar energía. Reinicio y ya los reconoce.
      Que puede ser?
      CMD (permisos administrativos)
      set devmgr_show_nonpresent_devices=1
      start devmgmt.msc


      Marcar el ver dispositivo ocultos

      Comentario


      • #4
        Originalmente publicado por jmtella Ver Mensaje
        Mal contacto de esa tarjeta en frio... abre la maquina, saca la tarjeta, goma de borrar en los contactos de la tarjeta... etc...
        Bingo !, gracias (que recuerdos lo de borrar contactos...:-)


        Edito: Pues no era eso, hoy vuelve a no reconocer los usb3 y ponerlos en dispositivos ocultos :-(
        Editado por última vez por javier; https://jmtella.com/foro/member/11-javier en 22/09/2019, 09:22:31.
        Saludos
        Javier López

        Comentario

        Trabajando...
        X