Anuncio

Colapsar
No hay anuncio todavía.

Conexion compartida deja de funcionar cuando reinicio el equipo

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Conexion compartida deja de funcionar cuando reinicio el equipo

    Hola gente:

    En un equipo (w10 a lo ultimo) tengo instaladas dos tarjetas de red:
    - Tarjeta de red conectada a internet con DHCP, con la conexión compartida
    - Tarjeta de red para una "subred local" de un aula con IP: 192.168.137.1 / 255.255.255.0

    Hasta aquí todo bien, comparto la conexión, me voy a otro equipo del aula (con ip 192.168.137.X / 255.255.255.0 / Puerta de Enlace: 192.168.137.1) y navego perfectamente, hago ping a diferentes IP's y bien.

    En cuanto reinicio el equipo con las dos tarjetas de red, se fastidio el invento, este equipo sigue teniendo internet, la conexión aparece como compartida, pero desde los otros equipos del aula no hay internet, hacen ping a 192.168.137.1, pero a ninguna IP mas allá de 192.168.167.X.

    Si me voy a la tarjeta de red que tiene la conexión compartida, descomparto la conexión, aceptar, aceptar, aceptar.... vuelvo a darle a las propiedades del adaptador, vuelvo a compartir y funciona hasta el siguiente reinicio.

    Pensado (ahora mismo no estoy delante del equipo) no me he dado cuenta si cuando reinicio se inicia el servicio de conexión compartida (lo mismo no tiene nada que ver) pero a alguien se le ocurre que puede estar pasando?

    Hay alguna forma de compartir la conexión mediante comandos? en un momento determinado le pongo un script que descomparta-comparta la conexión cuando se inicie el equipo y fuera.

    Gracias

  • #2
    Una cosa, en ese equipo ¿has instalado Hyper-V y antes no lo tenias? o ¿los containers?

    Comentario


    • #3
      Nada de nada, primera instalación limpia, solo tiene el office, chrome, vlc y un programa para monitorizar los otros equipos que se llama veyon ( este puede ser el peligroso, permite bloquear conexiones, ejecutar aplicaciones remotas, bloquear equipo, reiniciar, etc)

      Comentario


      • #4
        Originalmente publicado por juanjo_16v Ver Mensaje
        Nada de nada, primera instalación limpia, solo tiene el office, chrome, vlc y un programa para monitorizar los otros equipos que se llama veyon ( este puede ser el peligroso, permite bloquear conexiones, ejecutar aplicaciones remotas, bloquear equipo, reiniciar, etc)
        Mosqueate con ese programita...

        Comentario


        • #5
          Originalmente publicado por juanjo_16v Ver Mensaje
          Hola gente:

          En un equipo (w10 a lo ultimo) tengo instaladas dos tarjetas de red:
          - Tarjeta de red conectada a internet con DHCP, con la conexión compartida
          - Tarjeta de red para una "subred local" de un aula con IP: 192.168.137.1 / 255.255.255.0

          Hasta aquí todo bien, comparto la conexión, me voy a otro equipo del aula (con ip 192.168.137.X / 255.255.255.0 / Puerta de Enlace: 192.168.137.1) y navego perfectamente, hago ping a diferentes IP's y bien.

          En cuanto reinicio el equipo con las dos tarjetas de red, se fastidio el invento, este equipo sigue teniendo internet, la conexión aparece como compartida, pero desde los otros equipos del aula no hay internet, hacen ping a 192.168.137.1, pero a ninguna IP mas allá de 192.168.167.X.

          Si me voy a la tarjeta de red que tiene la conexión compartida, descomparto la conexión, aceptar, aceptar, aceptar.... vuelvo a darle a las propiedades del adaptador, vuelvo a compartir y funciona hasta el siguiente reinicio.

          Pensado (ahora mismo no estoy delante del equipo) no me he dado cuenta si cuando reinicio se inicia el servicio de conexión compartida (lo mismo no tiene nada que ver) pero a alguien se le ocurre que puede estar pasando?

          Hay alguna forma de compartir la conexión mediante comandos? en un momento determinado le pongo un script que descomparta-comparta la conexión cuando se inicie el equipo y fuera.

          Gracias
          Revisa tu configuración
          "ICS (Conexión compartida a Internet) no funciona después de reiniciar el equipo o un servicio en Windows 10".:

          https://support.microsoft.com/es-es/...-on-windows-10

          Comentario


          • #6
            Originalmente publicado por noSign Ver Mensaje

            Revisa tu configuración
            "ICS (Conexión compartida a Internet) no funciona después de reiniciar el equipo o un servicio en Windows 10".:

            https://support.microsoft.com/es-es/...-on-windows-10
            Muchas gracias, en cuanto pueda lo pruebo

            Comentario


            • #7
              Originalmente publicado por jmtella Ver Mensaje

              Mosqueate con ese programita...
              En otro equipo me pasaba igual lo de la conexión compartida sin el programa ese, y la solución fue poner un router wifi (era barata la solución 50€) que me evitaba meter el trafico del aula en la red del colegio, pero en un equipo nuevo recién instalado que falle lo de la conexión compartida...

              Comentario


              • #8
                Originalmente publicado por juanjo_16v Ver Mensaje

                En otro equipo me pasaba igual lo de la conexión compartida sin el programa ese, y la solución fue poner un router wifi (era barata la solución 50€) que me evitaba meter el trafico del aula en la red del colegio, pero en un equipo nuevo recién instalado que falle lo de la conexión compartida...
                No me ha pasado nunca...nada mas instalar.
                Pero si instalas containers, o bien Hyper-V (y es un W10)… comparte la conexión con NAT a la interface virtual por defecto que se crea en W10. Y solo puede haber un NAT en la maquina por lo que se desactiva una u otra... y prima la de Hyper-V

                Comentario

                Trabajando...
                X