Anuncio

Colapsar
No hay anuncio todavía.

Iniciar en Modo Seguro (F8)

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Iniciar en Modo Seguro (F8)

    Hola Amig@s:

    Se que en Windows 8 si no lo activas desde el sistema no hay tu tía el modo seguro.., tengo un portátil DELL XPS que necesito iniciar de este modo o volver al estado de fabrica, el problema es que no puedo entrar el Sistema.

    La documentación de DELL es con Shift+F8 pero no funciona...
    Que se os ocurre?

    Gracias.
    Editado por última vez por Vicky; https://jmtella.com/foro/member/78-vicky en , 17:28:57.
    Vicky
    Un Saludo.

  • #2
    Quizas no explique bien el problema, voy a repertilo.

    Tenfo un Dell XPS con Windows 8 no inicia el sistema, se queda con el logo de Windows 8 y dando vuelta los puntitos en circulo y de ahi pasa, intento entrar en modo de reparación con las telcas Shift+F8 y se queda con el mensaje "Preparing Automatic Repair" y entra en un bucle, no pasa de ahí.

    Si tuviera la clave del Windows 8, me lo descargo, lo meto en un PENDRIVE y tiro para delante, pero no la tengo.

    Me estoy descargado Windows 8.1 de esta pagina:

    Crear medios de instalación para Windows 8.1

    http://windows.microsoft.com/es-es/w...-refresh-media

    Para ver si al menos me deja entrar en algún modo de reparación del sistema.

    Se os ocurre alguna otra cosa que pueda hacer?

    Muchas gracias
    Vicky
    Un Saludo.

    Comentario


    • #3
      Originalmente publicado por Vicky Ver Mensaje
      Quizas no explique bien el problema, voy a repertilo.

      Tenfo un Dell XPS con Windows 8 no inicia el sistema, se queda con el logo de Windows 8 y dando vuelta los puntitos en circulo y de ahi pasa, intento entrar en modo de reparación con las telcas Shift+F8 y se queda con el mensaje "Preparing Automatic Repair" y entra en un bucle, no pasa de ahí.

      Si tuviera la clave del Windows 8, me lo descargo, lo meto en un PENDRIVE y tiro para delante, pero no la tengo.

      Me estoy descargado Windows 8.1 de esta pagina:

      Crear medios de instalación para Windows 8.1

      http://windows.microsoft.com/es-es/w...-refresh-media

      Para ver si al menos me deja entrar en algún modo de reparación del sistema.

      Se os ocurre alguna otra cosa que pueda hacer?

      Muchas gracias
      La única posibilidad es de esa manera...

      Comentario


      • #4
        Pues voy a ver como sale, ya te contare.

        Gracias JMT
        Vicky
        Un Saludo.

        Comentario


        • #5
          Con el Pendrive de instalación de Windows 8.1 hace lo mismo, se queda en un bucle, por lo que podio leer en Internet parece que puede ser un problema del disco duro, que ha muerto...

          Puede ser?

          Voy a ver si tiene Dell alguna herramienta de testeo, creo que si la tenia.
          Vicky
          Un Saludo.

          Comentario


          • #6
            Originalmente publicado por Vicky Ver Mensaje
            Con el Pendrive de instalación de Windows 8.1 hace lo mismo, se queda en un bucle, por lo que podio leer en Internet parece que puede ser un problema del disco duro, que ha muerto...

            Puede ser?

            Voy a ver si tiene Dell alguna herramienta de testeo, creo que si la tenia.
            ¿hasta que pantalla te llega arrancando con el pendrive?

            Comentario


            • #7
              Se puede ver el icono de Windows 7 y dando vuelta los puntitos en circulo y de ahí no pasa.

              Le he pasando los test de diagnostico de DELL y no ha encontrado ningún problema en cables notebook panel, Hard Drive, Os Boot Path, usb devices., video card, etc, al terminal me ha dado opción de pasar un test mas lento o exhaustivo de la memoria, puede tarda hasta 30 minutos.

              Me parece rato, que no encuentre nada :-P


              Vicky
              Un Saludo.

              Comentario


              • #8
                Originalmente publicado por Vicky Ver Mensaje
                Se puede ver el icono de Windows 7 y dando vuelta los puntitos en circulo y de ahí no pasa.

                Pues hay un error hardware...quita todo el USB, y si sigue pasando desconecta el disco duro. Si no pasa con el desconectado...ya sabes quien es el culpable...

                Comentario


                • #9
                  Termino el Test, esta todo OK, ahora si que no entiendo nada.

                  Alguna idea?
                  Vicky
                  Un Saludo.

                  Comentario


                  • #10
                    Voy hacer lo que comentas, pero tiene unos tornillos muy pequeños y no tengo un destornillador para este tipo, veré si mañana puedo conseguir uno.
                    Vicky
                    Un Saludo.

                    Comentario


                    • #11
                      Desconecto el disco duro y seguía igual, intento instalar Windows 7 y lo mismo se queda en el comienzo de la instalacion y de ahi no pasa como hacia con Windows 8.

                      Le voy a poner una placa base nueva.

                      Muchas gracias JMT
                      Vicky
                      Un Saludo.

                      Comentario


                      • #12
                        Hola

                        Yo con un Lenovo que he tenido problemas para restaurarlo hice lo siguiente:
                        1. Arranque con un DVD del Windows 8 (ni siquiera con el del Windows 8.1)
                        2. Reparar
                        3. en las opciones avanzadas (no se como porque el DVD del Windows 8 era genérico descargado de Microsoft, nada de Lenovo) ya aparecia la opción de iniciar el Lenovo recovery

                        Saludos

                        Comentario


                        • #13
                          Y con un Linux? por probar...aunque es lo que comentáis arriba, tiene toda la pinta de ser algo de hardware que está fallando, controlador fallando?? (No le veo mucho sentido en una instalación limpia y menos sentido aun si has probado con el disco desconectado)
                          Saludos!

                          Comentario


                          • #14
                            Hace tiempo que no me pongo con Linux, ahora mismo no tengo una distribución, se ha comprado una placa base nueva.

                            Muchas gracias igualmente molpiiii
                            Vicky
                            Un Saludo.

                            Comentario

                            Trabajando...
                            X