Anuncio

Colapsar
No hay anuncio todavía.

TIP Montar la particion EFI en windows

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • TIP Montar la particion EFI en windows

    https://technet.microsoft.com/en-us/...6%28v=ws.10%29

    vemos que podemos hacer, por ejemplo (en una consola en modo elevado)

    mountvol z: /s

    esto nos montará en la unidad Z: la particion efi.

    Y si la exploramos vemos... lo del adjunto. Evidentemente ¿para que vale?...pues muy curioso: montar drivers, aplicaciones EFI que se verán durante el boot
    antes del sistema (por ejemplo un posible gestor de arranque... etc...)

    Manejarlo con cuidado.

  • #2
    Content not found

    Comentario


    • #3
      Originalmente publicado por Jovilla Ver Mensaje

      Content not found
      Todo como Administrador... y verla desde la consola como administrador...

      Comentario


      • #4
        No me abre la página de TechNet ¿hace falta estar registrado para verla?

        Comentario


        • #5
          Originalmente publicado por Jovilla Ver Mensaje
          No me abre la página de TechNet ¿hace falta estar registrado para verla?
          Pues la han debido mover. Da igual, la pagina solo decía que con el /s se monta la partición EFI y no decía nada mas. Haz lo que te he dicho, móntala y desde la consola cualquier comando te funciona: dir, tree (para ver la estructura), etc..

          Comentario


          • #6
            En el enlace de Jose no aplica el último parentesis, si lo colocas manualmente aparece la página
            https://technet.microsoft.com/en-us/...6%28v=ws.10%29

            Comentario


            • #7
              Originalmente publicado por noSign Ver Mensaje
              En el enlace de Jose no aplica el último parentesis, si lo colocas manualmente aparece la página
              https://technet.microsoft.com/en-us/...6%28v=ws.10%29
              Gracias... lo acabo de modificar :-)

              Comentario


              • #8
                Hola, tengo un problema, por error he montado la particion EFI en la unidad M: mediante el comando mountvol, ahora quiero desmontarla con "mountvol M:\ /p" y no me deja, me da un error "Función incorrecta". Tengo miedo de reiniciar el ordenador por si no me vuelve a arrancar, que puedo hacer? gracias por todo

                Comentario


                • #9
                  Originalmente publicado por sergiocarpio Ver Mensaje
                  Hola, tengo un problema, por error he montado la particion EFI en la unidad M: mediante el comando mountvol, ahora quiero desmontarla con "mountvol M:\ /p" y no me deja, me da un error "Función incorrecta". Tengo miedo de reiniciar el ordenador por si no me vuelve a arrancar, que puedo hacer? gracias por todo
                  Reinicia

                  Comentario


                  • #10
                    Y dice que el parámetro. /s solo es factible con Itanium, no sé si en el PC que ando montando despacito (Core X 9940) entra en esta liga. Dime.
                    Saludos
                    ROSQUI®
                    [Uncertified GP]

                    Comentario


                    • #11
                      Originalmente publicado por ROSQUI® Ver Mensaje
                      Y dice que el parámetro. /s solo es factible con Itanium, no sé si en el PC que ando montando despacito (Core X 9940) entra en esta liga. Dime.
                      Ejecuta mountvol /?

                      Comentario


                      • #12
                        Vale, veo que viene desde el Vista. En el estreno del nuevo PC lo probaré. Tx.
                        Saludos
                        ROSQUI®
                        [Uncertified GP]

                        Comentario

                        Trabajando...
                        X