Anuncio

Colapsar
No hay anuncio todavía.

Comportamiento leds en Backplane Supermicr*

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Comportamiento leds en Backplane Supermicr*

    El BP superior están en R5 los 8 HDD 24/7 de HGST, a las órdenes de una LSI de 512 MB de caché sin BBU ni soft de gestión. Cuando le doy tralla >5 GB I/O, -siempre unidireccional-, es cuando afloran los leds verbeneros (activo + falla) a los pocos segundos y comienza a bajar el rendimiento.
    Como tengo pinchadas 2 controladoras más para el resto de los BP y estos sin problemas en R10, he hecho cambios de slots, intercambios y nuevos cables. Las 3 viejitas (serie 2), son trillizas en modelo, BIOS y Firm. El monitor no me canta errores. Línea exclusiva a la FA por siaca pero persiste el problema.

    Llevo tiempo con este galimatías y debo solucionarlo pero no sé. ¿quizás con batería ayude en algo más que la protección por falla de alimentación, a sincronizar la paridad? Npi.

    Adjunto imagen frontis por si el vídeo se viera borroso, ya que pesaba en exceso y lo he apretado al máximo.

    https://mega.nz/#!JVY1yCCb!mjXvkicrO...Q7sI2Q3J0bhRpc

























    Saludos
    ROSQUI®
    [Uncertified GP]

  • #2
    Originalmente publicado por ROSQUI® Ver Mensaje
    El BP superior están en R5 los 8 HDD 24/7 de HGST, a las órdenes de una LSI de 512 MB de caché sin BBU ni soft de gestión. Cuando le doy tralla >5 GB I/O, -siempre unidireccional-, es cuando afloran los leds verbeneros (activo + falla) a los pocos segundos y comienza a bajar el rendimiento.
    Como tengo pinchadas 2 controladoras más para el resto de los BP y estos sin problemas en R10, he hecho cambios de slots, intercambios y nuevos cables. Las 3 viejitas (serie 2), son trillizas en modelo, BIOS y Firm. El monitor no me canta errores. Línea exclusiva a la FA por siaca pero persiste el problema.

    Llevo tiempo con este galimatías y debo solucionarlo pero no sé. ¿quizás con batería ayude en algo más que la protección por falla de alimentación, a sincronizar la paridad? Npi.
    ¿qué LSI?... si son de las integradas en placa madre... malo

    Comentario


    • #3
      Originalmente publicado por jmtella Ver Mensaje

      ¿qué LSI?... si son de las integradas en placa madre... malo
      E instala el MagaRAIDStorage manager para ver lo que pasa ...

      Comentario


      • #4
        Originalmente publicado por jmtella Ver Mensaje

        E instala el MagaRAIDStorage manager para ver lo que pasa ...
        Los errores o avisos de lo que pasa te saldrán aquí.

        Comentario


        • #5
          Originalmente publicado por jmtella Ver Mensaje

          ¿qué LSI?... si son de las integradas en placa madre... malo
          Me has leído en mandarín, árabe o en diagonal?
          Saludos
          ROSQUI®
          [Uncertified GP]

          Comentario


          • #6
            Originalmente publicado por jmtella Ver Mensaje

            E instala el MagaRAIDStorage manager para ver lo que pasa ...
            Que es lo mismo que monitorizar, ya lo cité...
            Saludos
            ROSQUI®
            [Uncertified GP]

            Comentario


            • #7
              Originalmente publicado por ROSQUI® Ver Mensaje

              Me has leído en mandarín, árabe o en diagonal?
              > a las órdenes de una LSI de 512 MB de cach...

              que puede estar en cualquier sitio...

              Anda.. usa el MegRAIDStorage y no otra cosa....

              Comentario


              • #8
                Originalmente publicado por jmtella Ver Mensaje

                Los errores o avisos de lo que pasa te saldrán aquí.
                Repito lo anterior.
                Pero ya digo en el post inicial que no tengo baterías (BBU) ni soft avanzado (muy caro, creo que no lo preciso como tú) . La pregunta la ciño a si la inclusión de batería ayudará al sincronismo paritario de 7+1.

                Veo en la imagen que tienes también de la serie 2, pero con más puertos y licenciadas.
                Saludos
                ROSQUI®
                [Uncertified GP]

                Comentario


                • #9
                  Originalmente publicado por ROSQUI® Ver Mensaje

                  Repito lo anterior.
                  Pero ya digo en el post inicial que no tengo baterías (BBU) ni soft avanzado (muy caro, creo que no lo preciso como tú) . La pregunta la ciño a si la inclusión de batería ayudará al sincronismo paritario de 7+1.

                  Veo en la imagen que tienes también de la serie 2, pero con más puertos y licenciadas.
                  LA BBU no te hace nada... (excepto proteger de cortes de tension para vaciar el cache). Ese software es gratuito y lo bajas de LSI... y es lo único que te puede dar información de lo que está pasando con cualquier LSI.. El problema no es del Backplane.. es de la LSI, cables al Backplane, conexiones, etc... incluso puede ser de uno de los discos que en cuanto la controladora se vuelve medio majara por uso intensivo empieza a resetear constantemente la controladora (con las perdidas de rendimiento)… E insisto en esto.. que me ha pasado...

                  Comentario


                  • #10
                    El soft MRS=MONITOR, lo uso desde >2 años, con v. actual 17.05.01.02 y suscrito a cualquier actualización -del tipo que sea-, compatible con mis trillizas 9260-8i. Y sí, gratuito, pero no así con MR Advanced Software, que la llave de activación es cara. Obviamente no se notará tanto en el monto total si adquieres el kit completo. Pastizal.
                    El avanzado quizás, lo ignoro, no ha pasado por mis ojos, acepte variantes en el R5 y mejorar el 7+1 a 6+2. El gratuito está trabado.
                    Saludos
                    ROSQUI®
                    [Uncertified GP]

                    Comentario


                    • #11
                      Originalmente publicado por ROSQUI® Ver Mensaje
                      El soft MRS=MONITOR, lo uso desde >2 años, con v. actual 17.05.01.02 y suscrito a cualquier actualización -del tipo que sea-, compatible con mis trillizas 9260-8i. Y sí, gratuito, pero no así con MR Advanced Software, que la llave de activación es cara. Obviamente no se notará tanto en el monto total si adquieres el kit completo. Pastizal.
                      El avanzado quizás, lo ignoro, no ha pasado por mis ojos, acepte variantes en el R5 y mejorar el 7+1 a 6+2. El gratuito está trabado.
                      No tiene nada que ver el Advanced Software... si se te prenden los LEDs y cae el rendimiento en ese momento tienes que tener mensajes de por qué en el soft del Megaraid… esos son los que hay que mirar.,,,.

                      Comentario


                      • #12
                        No veo mensajes de error en el monitor, la integridad del R5 dice optimal, en el Visor de Eventos nada (hardware), en la carpeta de instalación sólo xml (0x0) semanales tal como lo tengo configurado los chequeos, ni logs en la carpeta Temp.
                        Detectar que alguna unidad, de las 8, esté tocada es tarea farragosa. Estableceré arrays de 2 en 2, a ver si la cazo...
                        Saludos
                        ROSQUI®
                        [Uncertified GP]

                        Comentario


                        • #13
                          Originalmente publicado por ROSQUI® Ver Mensaje
                          No veo mensajes de error en el monitor, la integridad del R5 dice optimal, en el Visor de Eventos nada (hardware), en la carpeta de instalación sólo xml (0x0) semanales tal como lo tengo configurado los chequeos, ni logs en la carpeta Temp.
                          Detectar que alguna unidad, de las 8, esté tocada es tarea farragosa. Estableceré arrays de 2 en 2, a ver si la cazo...
                          cuando empieza la degradación...tiene que empezar a dar mensajes el monitor...

                          Comentario


                          • #14
                            Originalmente publicado por jmtella Ver Mensaje
                            cuando empieza la degradación...tiene que empezar a dar mensajes el monitor...
                            Nope. El monitor no canta esta anomalía y manipular la BIOS no puedo al carecer del soft avanzado, ni asignar caching ni reseteo a valores de fábrica.
                            Las unidades chequeadas individualmente con HDDInfo, todas OK.
                            Verificadas por parejas distales o en núcleo, en R0 y R1, no hay conflictos.
                            Intercambiadas las controladoras, así como de slots entre ellas, persiste la anomalía.
                            Cambiados los cables suministrados por Super*, (CN) persiste el error.
                            Si la fuente o destino, el flujo es <150 MB/s y poco peso, no hay problemas…, si es mayor, adeu. Mi interés en este BP era para propósitos generales, pero es tal la caída, baja a 10-15 MB/s, como si de pincho malo se tratara. Inutilizable, deprimente, por mucha resilencia que me auto imponga...

                            Posteo un txt por si detectas algún error o configuración errónea.

                            Es lo que hay…, buen finde a todos.
                            Archivos Adjuntos
                            Saludos
                            ROSQUI®
                            [Uncertified GP]

                            Comentario

                            Trabajando...
                            X