Anuncio

Colapsar
No hay anuncio todavía.

[FAQ] SSD en mSata.

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • [FAQ] SSD en mSata.

    Si lo pincho en un PCIe x16 v.2. obtendré perfomance decente o tiro el dinero si lo compro?.
    Saludos
    ROSQUI®
    [Uncertified GP]

  • #2
    Los mSATA están pensados para portátiles. Su rendimiento es bastante inferior a un SSD normal...

    Comentario


    • #3
      Leideo. Thx.
      Tengo ese slot libre y quisiera sacarle provecho... :-)
      Saludos
      ROSQUI®
      [Uncertified GP]

      Comentario


      • #4
        Cómprate una controladora RAID de las buenas... mira en LSI...

        Comentario


        • #5
          No procede, en tanto y cuanto tenga muchos HHD mecánicos en Sata II.

          Por cierto, iba a abrir un nuevo hilo sobre la desaparición de vlúmenes en un 0+1, fenómeno que en 4 años nunca me ha hecho en WIN 7 y 8. Cada vez que reinicio no están en el explorador, aplico de nuevo el alfabeto en el Administrador y reaparecen. Haciendo ensayos, he instalado un dual boot e idem de lo mismo en ambos OS. Teniendo en cuenta el creado y asignado nuevas particiones con el Diskpart, cableado de datos nuevos de 'importación' (lol).
          Si el problema es de la controladora por drivers inadecuados, deberían desaparecer los volúmenes del array 0, pero no, estos están estables. (!)
          Los SS.OO. están con la Marvell por lo que puedo arrancar, si no...
          He instalado los últimos de IRST y me dice que el 0+1 está sin inicializar, a ver si pasadas unas horas queda resuelto, ya no sé que más probar...
          Saludos
          ROSQUI®
          [Uncertified GP]

          Comentario


          • #6
            Originalmente publicado por ROSQUI® Ver Mensaje
            No procede, en tanto y cuanto tenga muchos HHD mecánicos en Sata II.

            Por cierto, iba a abrir un nuevo hilo sobre la desaparición de vlúmenes en un 0+1, fenómeno que en 4 años nunca me ha hecho en WIN 7 y 8. Cada vez que reinicio no están en el explorador, aplico de nuevo el alfabeto en el Administrador y reaparecen. Haciendo ensayos, he instalado un dual boot e idem de lo mismo en ambos OS. Teniendo en cuenta el creado y asignado nuevas particiones con el Diskpart, cableado de datos nuevos de 'importación' (lol).
            Si el problema es de la controladora por drivers inadecuados, deberían desaparecer los volúmenes del array 0, pero no, estos están estables. (!)
            Los SS.OO. están con la Marvell por lo que puedo arrancar, si no...
            He instalado los últimos de IRST y me dice que el 0+1 está sin inicializar, a ver si pasadas unas horas queda resuelto, ya no sé que más probar...
            Intel cada vez me convence menos... En los de sobremesa yo lo uso únicamente para unidades de DVD y para disco "sueltos". No se me ocurre montarlos en RAID... (y por supuesto la controladora en modo AHCI .. no en RAID).

            Comentario


            • #7
              Originalmente publicado por ROSQUI® Ver Mensaje
              He instalado los últimos de IRST y me dice que el 0+1 está sin inicializar, a ver si pasadas unas horas queda resuelto, ya no sé que más probar...
              ¿qué paso por fin?...

              Comentario


              • #8
                Originalmente publicado por jmtella Ver Mensaje

                ¿qué paso por fin?...
                IRST inicializó el array 0+1 y ya no desaparecan. Sin embargo, este array concreto me dice que el sector físico es de 512 bytes en vez de 4096. (!) Error mío, de Diskpart o de IRST, no sé.
                Formateo a 4k o se queda así?. Sólo está dedicado a almacenamiento gral.,
                Saludos
                ROSQUI®
                [Uncertified GP]

                Comentario


                • #9
                  Originalmente publicado por ROSQUI® Ver Mensaje

                  IRST inicializó el array 0+1 y ya no desaparecan. Sin embargo, este array concreto me dice que el sector físico es de 512 bytes en vez de 4096. (!) Error mío, de Diskpart o de IRST, no sé.
                  Formateo a 4k o se queda así?. Sólo está dedicado a almacenamiento gral.,
                  ¿los discos que sector físico tienen?... solo algunos de 3GB / 4GB poseen ese tamaño de sector.

                  Comentario


                  • #10
                    Sector lógico/físico: 512/512. Son Sata II, es lo que hay...
                    Saludos
                    ROSQUI®
                    [Uncertified GP]

                    Comentario


                    • #11
                      Originalmente publicado por ROSQUI® Ver Mensaje
                      Sector lógico/físico: 512/512. Son Sata II, es lo que hay...
                      No toques lo que el OS te proponga en formateo...

                      Comentario


                      • #12
                        Yap. Thx.

                        (...no corta el mar, sino vuela...)
                        Saludos
                        ROSQUI®
                        [Uncertified GP]

                        Comentario

                        Trabajando...
                        X