Anuncio

Colapsar
No hay anuncio todavía.

Traductor Microsoft Edge Crhomium

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Traductor Microsoft Edge Crhomium

    Tengo instalada la ultima version estable de edge y el traductor que lleva incorporado que creo es el de bing, falla mas que una escopeta de feria, la mitad de las veces no puede traducir la pagina, si le doy intentar de nuevo vuelve a fallar, os pasa lo mismo? o teneis instalada alguna extension para traducir que funcione mejor, las mismas paginas que edge no puede traducir con google crhome no fallan nunca, es lo unico que veo que ha dado un paso atras edge.
    Me podeis recomendar algo para que funcione mejor?
    Un saludo

  • #2
    Originalmente publicado por RCE Ver Mensaje
    Tengo instalada la ultima version estable de edge y el traductor que lleva incorporado que creo es el de bing, falla mas que una escopeta de feria, la mitad de las veces no puede traducir la pagina, si le doy intentar de nuevo vuelve a fallar, os pasa lo mismo? o teneis instalada alguna extension para traducir que funcione mejor, las mismas paginas que edge no puede traducir con google crhome no fallan nunca, es lo unico que veo que ha dado un paso atras edge.
    Me podeis recomendar algo para que funcione mejor?
    Un saludo
    No me ha pasado. Las que he pedido traducción siempre me lo han hecho a la primera... es más, siempre me había imaginado que en vez de Bing, usaban el mismo traductor de Google...(pero es una suposición..)

    Comentario


    • #3
      Originalmente publicado por jmtella Ver Mensaje

      No me ha pasado. Las que he pedido traducción siempre me lo han hecho a la primera... es más, siempre me había imaginado que en vez de Bing, usaban el mismo traductor de Google...(pero es una suposición..)
      Y que version de Edge utilizas? yo estoy con la Versión 83.0.478.45

      Comentario


      • #4
        Originalmente publicado por RCE Ver Mensaje

        Y que version de Edge utilizas? yo estoy con la Versión 83.0.478.45
        La misma...

        Comentario


        • #5
          Acabo de probar y a mi tampoco me ha dado problemas para traducir...

          Comentario


          • #6
            Originalmente publicado por Waldin Ver Mensaje
            Acabo de probar y a mi tampoco me ha dado problemas para traducir...
            Pues no se, pero en esta web https://forums.mydigitallife.net/ me da el 50% mas o menos siempre el mismo mensaje No se ha podido traducir esta pagina, pero no solo en esa web tengo varias que pasa lo mismo, sin embargo de google crhome siempre las traduce sin problemas. Tambien tengo la traduccion en automatico no se si vosotros lo teneis igual o le dais a traducir con el boton derecho del raton.
            Un saludo y gracias por las respuestas.

            Comentario


            • #7
              Yo tengo puesta la extensión del Traductor de Google y ese no me falla... pero ni sabía que hubiera un traductor de Bing... XD


              PD. Ah, de traducción automática nada de nada, por supuesto, todo bien manual y que traduzca sólo cuando yo quiero!
              Editado por última vez por Juan; https://jmtella.com/foro/member/5-juan en , 15:40:29.
              Saludos

              Juan

              Comentario


              • #8
                Originalmente publicado por Juan Ver Mensaje
                Yo tengo puesta la extensión del Traductor de Google y ese no me falla... pero ni sabía que hubiera un traductor de Bing... XD


                PD. Ah, de traducción automática nada de nada, por supuesto, todo bien manual y que traduzca sólo cuando yo quiero!
                Yo también lo tengo manual: lo de automático nunca me gusta...

                Comentario


                • #9
                  Pues me acaba de pasar. No traduce https://www.neowin.net/news/the-wind...039s-happening

                  Comentario


                  • #10
                    Originalmente publicado por Waldin Ver Mensaje
                    Si, esa es una de las que tambien me fallan a mi, sin embargo con chrome no pasa, es desde que han quitado la extension microsoft edge translator y han puesto la traducción incorporada a Edge sin extensión.

                    He intentado instalar la extensión edge translator y dice que no es compatible con la version de edge que tengo ahora.



                    Comentario


                    • #11
                      Desde las 21:00 (hace unos 3/4 de hora) ronda por ahí una nueva versión de EDGE
                      ... es la versión Microsoft Edge 83.0.478.50



                      Comentario


                      • #12
                        Bueno, despues de actualizar a la version Microsoft Edge 83.0.478.50 los errores en la traducción son esporádicos, se ha arreglado algo, pero todavia no va del todo fino, espero que en las proximas actualizaciones solucionen los errores.

                        Un saludo



                        Comentario


                        • #13
                          Originalmente publicado por RCE Ver Mensaje
                          Bueno, despues de actualizar a la version Microsoft Edge 83.0.478.50 los errores en la traducción son esporádicos, se ha arreglado algo, pero todavia no va del todo fino, espero que en las proximas actualizaciones solucionen los errores.

                          Un saludo


                          Me cuesta mucho creer que se error de Edge... soy muy excpetico para esto sobre todo cuando comentas que a veces si, a veces, no y que depende...

                          Estos "dependen" prácticamente siempre son errores de DNS... mala resolución de DNS sobre todo cuando este tipo de traducciones, etc, implican siempre llamadas constantes de los servidores de nombres como es el caso...

                          EN otros palabras, cambia por los DNS's de Google o los de 1.1.1.1 por ejemplo...

                          Comentario


                          • #14
                            Originalmente publicado por jmtella Ver Mensaje

                            Me cuesta mucho creer que se error de Edge... soy muy excpetico para esto sobre todo cuando comentas que a veces si, a veces, no y que depende...

                            Estos "dependen" prácticamente siempre son errores de DNS... mala resolución de DNS sobre todo cuando este tipo de traducciones, etc, implican siempre llamadas constantes de los servidores de nombres como es el caso...

                            EN otros palabras, cambia por los DNS's de Google o los de 1.1.1.1 por ejemplo...
                            Me pensaba que tenia las de Google pero al instalar en limpio no las habia cambiado, las cambio y comento, espero que sea eso.

                            Un saludo y gracias

                            Comentario


                            • #15
                              He cambiado las DNS y probado tanto las de google como las 1.1.1.1 y en Edge no cambia nada, esporadicamente me da errores en las traducciones, no se porque sera pero no encuentro solución, de momento las paginas que me fallan las abrire con chrome, que en este navegador no fallan las traducciones nunca, ni un solo error y esperare a ver si hay alguna solución en las proximas actualizaciones de Edge.

                              Un saludo y gracias a todos por vuestra ayuda.

                              Comentario

                              Trabajando...
                              X