Anuncio

Colapsar
No hay anuncio todavía.

Traductor Microsoft Edge Crhomium

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • #16
    En mi caso, utilizo las DNS's de Google y hasta el momento no he sufrido ninguna complicación con el traductor incorporado a Microsoft Edge Chromium, incluso en las páginas que citáis. Tengo instalada la versión denominada Enterprise x64 que descargué del lugar indicado en estos foros por José Manuel.

    Saludos.


    Haga clic en la imagen para ver una versión más grande

Nombre:	MS Edge Chromium [Traductor].jpg
Visitas:	107
Size:	148,9 KB
ID:	41874

    Comentario


    • #17
      Perdonar que sea tan pesado, pero inventigando sobre mi problema con el traductor, he encontrado una regla de entrada en el firewall de windows que se llama Traductor y esta asociada a bingtranslator con todos los permisos activados, por probar la he desactivado y con solo eso el traductor ya funciona perfectamente sin ningun fallo y he estado probandolo mas de una hora sin fallos, me podeis comprobar si teneis esa regla en el firewall de windows y con que status esta?

      Un saludo y gracias

      Comentario


      • #18
        Originalmente publicado por RCE Ver Mensaje
        Perdonar que sea tan pesado, pero inventigando sobre mi problema con el traductor, he encontrado una regla de entrada en el firewall de windows que se llama Traductor y esta asociada a bingtranslator con todos los permisos activados, por probar la he desactivado y con solo eso el traductor ya funciona perfectamente sin ningun fallo y he estado probandolo mas de una hora sin fallos, me podeis comprobar si teneis esa regla en el firewall de windows y con que status esta?

        Un saludo y gracias
        Desde Windows 7, el concepto Traductor no me aparece. Sólo los epígrafes subrayados en el adjunto.
        Cuando luego active el otro servidor, haré la comprobación desde Windows 10.

        Saludos.


        Haga clic en la imagen para ver una versión más grande

Nombre:	MS Edge Chromium [Firewall] 01.jpg
Visitas:	88
Size:	288,2 KB
ID:	41878

        Comentario


        • #19
          Originalmente publicado por RCE Ver Mensaje
          Perdonar que sea tan pesado, pero inventigando sobre mi problema con el traductor, he encontrado una regla de entrada en el firewall de windows que se llama Traductor y esta asociada a bingtranslator con todos los permisos activados, por probar la he desactivado y con solo eso el traductor ya funciona perfectamente sin ningun fallo y he estado probandolo mas de una hora sin fallos, me podeis comprobar si teneis esa regla en el firewall de windows y con que status esta?

          Un saludo y gracias
          No tengo esa regla.

          Comentario


          • #20
            Hola, pues a mi tambien me ocurre con bastante frecuencia, tengo la Versión 83.0.478.50 (Compilación oficial) (64 bits). Con el chrome funciona bien

            Comentario


            • #21
              En Windows 10 Pro 2004 x64 con Microsoft Edge Chromium Versión 83.0.478.50 (Compilación oficial) (64 bits), tampoco he tenido ningún conflicto con el traductor nativo que incorpora dicho navegador. Las DNS's son las propias de Telefónica Movistar y el acceso a red lo es desde Fibra Simétrica de 600 MB.

              Por cierto, ni sombra de regla alguna en el Firewall relativa al Traductor, solo las referencias al Edge que resalto en el adjunto.

              Saludos.


              Haga clic en la imagen para ver una versión más grande

Nombre:	MS Edge & WX Firewall [2020-06-17] 01.jpg
Visitas:	86
Size:	204,8 KB
ID:	41888

              Comentario


              • #22
                Yo acabo de actualizar Edge y también me sigue fallando la traducción. Tengo los DNS de Movistar.

                Comentario


                • #23
                  Originalmente publicado por jmtella Ver Mensaje

                  No tengo esa regla.
                  Yo tampoco veo esa regla.

                  Comentario


                  • #24
                    He cambiado mis DNS's a las de Google y ahora el Traductor va más rápido. Me quedo con ellas. Es que instalé Windows X en limpio y aún no había tocado nada [salvo configurar el "Aislamiento del núcleo"].

                    Saludos.


                    Haga clic en la imagen para ver una versión más grande

Nombre:	MS Edge & Traducción [2020-06-17] 01.jpg
Visitas:	89
Size:	91,7 KB
ID:	41895 Haga clic en la imagen para ver una versión más grande

Nombre:	MS Edge & Traducción [2020-06-17] 02.jpg
Visitas:	86
Size:	125,1 KB
ID:	41896

                    Comentario


                    • #25
                      Ya he averiguado que programa pone esas reglas en el firewall, es el Microsoft Translator de la Microsoft Store, una vez desinstalado desaparecen y os confirmo que los errores de traduccion en Edge siguen apareciendo de vez en cuando.

                      Yo he puesto las Dns de Google y con ellas tambien falla de vez en cuando, no se cual sera el problema, pero me entra una duda, si son las Dns o la conexión de internet, porque en Chrome no falla nunca? No lo se, pero seguire investigando.

                      Un saludo y gracias a todos por vuestra ayuda.

                      Comentario

                      Trabajando...
                      X